[graphics-issues] [Issue 57598] New - Importfilter StarOffice 5 with OLE object produces empty OLE fields

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[graphics-issues] [Issue 57598] New - Importfilter StarOffice 5 with OLE object produces empty OLE fields

muesoft
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=57598
                  Issue #:|57598
                  Summary:|Importfilter StarOffice 5 with OLE object produces
                          |empty OLE fields
                Component:|Presentation
                  Version:|OOo 2.0
                 Platform:|PC
                      URL:|
               OS/Version:|Linux
                   Status:|UNCONFIRMED
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P3
             Subcomponent:|open-import
              Assigned to:|wg
              Reported by:|muesoft





------- Additional comments from [hidden email] Wed Nov  9 12:13:32 -0800 2005 -------
in the *.sdd there are OLE objects with links to dbase files.
after loading the file the OLE object fiels are empty.
resync with the dbase file fails with blocking program.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]