[installation-issues] [Issue 57456] New - Patching fails on windows

Previous Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[installation-issues] [Issue 57456] New - Patching fails on windows

Helge Delfs-2
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=57456
                  Issue #:|57456
                  Summary:|Patching fails on windows
                Component:|Installation
                  Version:|current
                 Platform:|All
                      URL:|
               OS/Version:|Windows, all
                   Status:|NEW
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P1
             Subcomponent:|code
              Assigned to:|is
              Reported by:|hde





------- Additional comments from [hidden email] Mon Nov  7 01:21:09 -0800 2005 -------
HDE->IS: Patching a SRC680m124 ("normal" or "administrative" Installation) with
SRC680m138 fails on windows. Files seems to be copied but not renamed so version
leaves unpatched

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]