need help fixing or restoring a file

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

need help fixing or restoring a file

mlippoth@yahoo.com.INVALID
Hello,

I've tried looking on Community Support Forum and am not having success.

I am running HP Windows Vista to create and edit this document in Open Office 4.1.3. Thus far, it's been the only document I've had difficulty with. Maybe it's important to know the document was originally created (same computer and OO version) april 28, 2016 and has been saved and added to since that date. Recently, within the past week or so, I opened the document, added an entry, then I believe closed and saved the document. I unplugged the computer to move it to another room. When I attempted to open the document (which was approximately 14 pages in length??), it now shows up as row upon row of #######. And a message box comes up asking for ASCII Filter Options. No matter what I seem to put in (I'm in United States, Massachusetts) it still comes up with #####.

On the Community Support page posts from maybe 2016, it said to try opening a new blank document and then choose Insert file. Still ####. I've tried to cut a portion of the #### into a new OO document but that doesn't fix the problem either.

I've uninstalled the 4.1.3 version. I attempted to install the 4.1.7? version but I don't know if this is correct or what operating system to choose. Should I just look for the 4.1.3 version and try reinstalling that - hoping that will fix my ### document problem??

Thank you,
Mary Lippoth
Reply | Threaded
Open this post in threaded view
|

Re: need help fixing or restoring a file

Rory O'Farrell
On Fri, 5 Jun 2020 18:31:20 +0000 (UTC)
"[hidden email]" <[hidden email]> wrote:

> Hello,
>
> I've tried looking on Community Support Forum and am not having success.
>
> I am running HP Windows Vista to create and edit this document in Open Office 4.1.3. Thus far, it's been the only document I've had difficulty with. Maybe it's important to know the document was originally created (same computer and OO version) april 28, 2016 and has been saved and added to since that date. Recently, within the past week or so, I opened the document, added an entry, then I believe closed and saved the document. I unplugged the computer to move it to another room. When I attempted to open the document (which was approximately 14 pages in length??), it now shows up as row upon row of #######. And a message box comes up asking for ASCII Filter Options. No matter what I seem to put in (I'm in United States, Massachusetts) it still comes up with #####.
>
> On the Community Support page posts from maybe 2016, it said to try opening a new blank document and then choose Insert file. Still ####. I've tried to cut a portion of the #### into a new OO document but that doesn't fix the problem either.
>
> I've uninstalled the 4.1.3 version. I attempted to install the 4.1.7? version but I don't know if this is correct or what operating system to choose. Should I just look for the 4.1.3 version and try reinstalling that - hoping that will fix my ### document problem??
>
> Thank you,
> Mary Lippoth


An OpenOffice file showing ### is utterly corrupt and there will be no usable information in it.  Use the information below to attempt to find a complete or partial copy, or revert to a backup copy.

The file is damaged beyond repair, possibly due to disconnection from the remote location because of connection failure before the file was fully transmitted, or over hasty power off of your computer or closure of laptop lid, before the file housekeeping had been transmitted

As soon as possible try the methods in this tutorial

https://forum.openoffice.org/en/forum/viewtopic.php?f=71&t=85038

for detailed instructions on how to

a) use Previous Versions (W7 and later) to recover previous versions of the file.

b) recover your file as it was when you last opened or saved it, or as it was when it was last saved with AutoRecovery;

c) find previous versions of the file in the folder it is located in, but which have since been deleted;

d) un-delete the temporary files AOO wrote while you were editing the file, and then deleted.  This may recover your file as it was when you last opened or you last saved it.



--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: need help fixing or restoring a file

mlippoth@yahoo.com.INVALID
 Thank you - I''m not tech savvy but will try to follow these directions.

    On Friday, June 5, 2020, 2:54:35 PM EDT, Rory O'Farrell <[hidden email]> wrote:  
 
 On Fri, 5 Jun 2020 18:31:20 +0000 (UTC)
"[hidden email]" <[hidden email]> wrote:

> Hello,
>
> I've tried looking on Community Support Forum and am not having success.
>
> I am running HP Windows Vista to create and edit this document in Open Office 4.1.3. Thus far, it's been the only document I've had difficulty with. Maybe it's important to know the document was originally created (same computer and OO version) april 28, 2016 and has been saved and added to since that date. Recently, within the past week or so, I opened the document, added an entry, then I believe closed and saved the document. I unplugged the computer to move it to another room. When I attempted to open the document (which was approximately 14 pages in length??), it now shows up as row upon row of #######. And a message box comes up asking for ASCII Filter Options. No matter what I seem to put in (I'm in United States, Massachusetts) it still comes up with #####.
>
> On the Community Support page posts from maybe 2016, it said to try opening a new blank document and then choose Insert file. Still ####. I've tried to cut a portion of the #### into a new OO document but that doesn't fix the problem either.
>
> I've uninstalled the 4.1.3 version. I attempted to install the 4.1.7? version but I don't know if this is correct or what operating system to choose. Should I just look for the 4.1.3 version and try reinstalling that - hoping that will fix my ### document problem??
>
> Thank you,
> Mary Lippoth


An OpenOffice file showing ### is utterly corrupt and there will be no usable information in it.  Use the information below to attempt to find a complete or partial copy, or revert to a backup copy.

The file is damaged beyond repair, possibly due to disconnection from the remote location because of connection failure before the file was fully transmitted, or over hasty power off of your computer or closure of laptop lid, before the file housekeeping had been transmitted

As soon as possible try the methods in this tutorial

https://forum.openoffice.org/en/forum/viewtopic.php?f=71&t=85038

for detailed instructions on how to

a) use Previous Versions (W7 and later) to recover previous versions of the file.

b) recover your file as it was when you last opened or saved it, or as it was when it was last saved with AutoRecovery;

c) find previous versions of the file in the folder it is located in, but which have since been deleted;

d) un-delete the temporary files AOO wrote while you were editing the file, and then deleted.  This may recover your file as it was when you last opened or you last saved it.



--
Rory O'Farrell <[hidden email]>
 
Reply | Threaded
Open this post in threaded view
|

ODP: need help fixing or restoring a file

Amin Jacek Pędziwiater
In reply to this post by mlippoth@yahoo.com.INVALID
  Has whoever or anyone the current version of AOO Download in China US Language Pack ?
user
Emc-0004 Windows 10

Od: [hidden email]
Wysłano: Friday, June 5, 2020 8:42 PM
Do: [hidden email]
DW: [hidden email]
Temat: need help fixing or restoring a file

Hello,

I've tried looking on Community Support Forum and am not having success.

I am running HP Windows Vista to create and edit this document in Open Office 4.1.3. Thus far, it's been the only document I've had difficulty with. Maybe it's important to know the document was originally created (same computer and OO version) april 28, 2016 and has been saved and added to since that date. Recently, within the past week or so, I opened the document, added an entry, then I believe closed and saved the document. I unplugged the computer to move it to another room. When I attempted to open the document (which was approximately 14 pages in length??), it now shows up as row upon row of #######. And a message box comes up asking for ASCII Filter Options. No matter what I seem to put in (I'm in United States, Massachusetts) it still comes up with #####.

On the Community Support page posts from maybe 2016, it said to try opening a new blank document and then choose Insert file. Still ####. I've tried to cut a portion of the #### into a new OO document but that doesn't fix the problem either.

I've uninstalled the 4.1.3 version. I attempted to install the 4.1.7? version but I don't know if this is correct or what operating system to choose. Should I just look for the 4.1.3 version and try reinstalling that - hoping that will fix my ### document problem??

Thank you,
Mary Lippoth

Reply | Threaded
Open this post in threaded view
|

Re: ODP: need help fixing or restoring a file

David Belina-2
In reply to this post by mlippoth@yahoo.com.INVALID
<div></div><div> Has whoever or anyone the current version of AOO Download in China US Language Pack ?
<br/>user
<br/>Emc-0004 Windows 10
<br/>
<br/>Od: [hidden email]
<br/>Wys&#322;ano: Friday, June 5, 2020 8:42 PM
<br/>Do: [hidden email]
<br/>DW: [hidden email]
<br/>Temat: need help fixing or restoring a file
<br/>
<br/>Hello,
<br/>
<br/>I've tried looking on Community Support Forum and am not having success.
<br/>
<br/>I am running HP Windows Vista to create and edit this document in Open Office 4.1.3. Thus far, it's been the only document I've had difficulty with. Maybe it's important to know the document was originally created (same computer and OO version) april 28, 2016 and has been saved and added to since that date. Recently, within the past week or so, I opened the document, added an entry, then I believe closed and saved the document. I unplugged the computer to move it to another room. When I attempted to open the document (which was approximately 14 pages in length??), it now shows up as row upon row of #######. And a message box comes up asking for ASCII Filter Options. No matter what I seem to put in (I'm in United States, Massachusetts) it still comes up with #####.
<br/>
<br/>On the Community Support page posts from maybe 2016, it said to try opening a new blank document and then choose Insert file. Still ####. I've tried to cut a portion of the #### into a new OO document but that doesn't fix the problem either.
<br/>
<br/>I've uninstalled the 4.1.3 version. I attempted to install the 4.1.7? version but I don't know if this is correct or what operating system to choose. Should I just look for the 4.1.3 version and try reinstalling that - hoping that will fix my ### document problem??
<br/>
<br/>Thank you,
<br/>Mary Lippoth
<br/>
<br/></div>