on Fedora 27 - install of latest open office is flagged by dnf as creating conflicts :( :(

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

on Fedora 27 - install of latest open office is flagged by dnf as creating conflicts :( :(

jd1008
So, if I run dnf erase libreoffice, it eliminates so many dependencies
that other
packages also depend on, that it would ruin my f27 installation.
Therefore, you need to issue an advisory to those of us who prefer
Apache OO, how
to safely solve this problem.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: on Fedora 27 - install of latest open office is flagged by dnf as creating conflicts :( :(

Wade Smart-2
Isnt the command  "remove"?
--
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005


On Mon, Feb 26, 2018 at 11:03 AM, JD <[hidden email]> wrote:

> So, if I run dnf erase libreoffice, it eliminates so many dependencies that
> other
> packages also depend on, that it would ruin my f27 installation.
> Therefore, you need to issue an advisory to those of us who prefer Apache
> OO, how
> to safely solve this problem.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: on Fedora 27 - install of latest open office is flagged by dnf as creating conflicts :( :(

jd1008
    Remove Command
        dnf [options] remove <package-specs>...
               Deprecated alias for the Erase Command.


On 02/26/2018 10:10 AM, Wade Smart wrote:

> Isnt the command  "remove"?
> --
> Registered Linux User: #480675
> Registered Linux Machine: #408606
> Linux since June 2005
>
>
> On Mon, Feb 26, 2018 at 11:03 AM, JD <[hidden email]> wrote:
>> So, if I run dnf erase libreoffice, it eliminates so many dependencies that
>> other
>> packages also depend on, that it would ruin my f27 installation.
>> Therefore, you need to issue an advisory to those of us who prefer Apache
>> OO, how
>> to safely solve this problem.
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]