open office language pack cannot be downloaded

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

open office language pack cannot be downloaded

EDWIN VANDEWALLE
Dear helpdesk,

when I try to download Apache open office 4.1.8 i get the following message;

OpenOffice Language Pack kan niet worden geopend omdat de ontwikkelaar niet kan worden geverifieerd.


so i cannot use it.


yours truly

Edwin Vandewalle
Reply | Threaded
Open this post in threaded view
|

Re: open office language pack cannot be downloaded

Rory O'Farrell
On Tue, 15 Dec 2020 13:27:35 +0100
EDWIN VANDEWALLE <[hidden email]> wrote:

> OpenOffice Language Pack kan niet worden geopend omdat de ontwikkelaar niet kan worden geverifieerd.

This is a message from the Apple Gatekeeper.  For a solution see Question 5 (Q05) and its answer in this tutorial
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=89283#p420635

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: open office language pack cannot be downloaded

jd1008
In reply to this post by EDWIN VANDEWALLE
go to
http://www.openoffice.org/download/index.html
and click on the language pack
It is a bit slow, but it DOES download.

On Tue, Dec 15, 2020 at 6:33 AM EDWIN VANDEWALLE
<[hidden email]> wrote:

> Dear helpdesk,
>
> when I try to download Apache open office 4.1.8 i get the following
> message;
>
> OpenOffice Language Pack kan niet worden geopend omdat de ontwikkelaar
> niet kan worden geverifieerd.
>
>
> so i cannot use it.
>
>
> yours truly
>
> Edwin Vandewalle