openoffice

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

openoffice

Marco Destro





goodmornig i’ve a little problem,there is the possibility to have open office for this kind of old configuration? 
thanks best regards



Dott. Marco Destro
Strada Ca’ della terra 69/m
27100 Pavia
339 6178290
[hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: openoffice

Peter Kovacs-3

Requirement for OpenOffice are AFAIK:

OS X

  • OS X 10.7 (Lion) or higher
  • Intel Processor
  • Free memory of 512 MB RAM
  • 400 MB available disk space
  • 1024 x 768 pixel or higher resolution with 16.7 million colors


Am 05.05.20 um 17:53 schrieb Marco Destro:





goodmornig i’ve a little problem,there is the possibility to have open office for this kind of old configuration? 
thanks best regards



Dott. Marco Destro
Strada Ca’ della terra 69/m
27100 Pavia
339 6178290
[hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: openoffice

David Belina-2

Problem: Apache OpenOffice 4.1.7 is not available for OS X (version <= 10.6) (DMG).
Solution: Please select version 4.0.1.


On May 5, 2020 at 10:11:19 AM, Peter Kovacs ([hidden email]) wrote:

Requirement for OpenOffice are AFAIK:

OS X

  • OS X 10.7 (Lion) or higher
  • Intel Processor
  • Free memory of 512 MB RAM
  • 400 MB available disk space
  • 1024 x 768 pixel or higher resolution with 16.7 million colors


Am 05.05.20 um 17:53 schrieb Marco Destro:





goodmornig i’ve a little problem,there is the possibility to have open office for this kind of old configuration? 
thanks best regards



Dott. Marco Destro
Strada Ca’ della terra 69/m
27100 Pavia
339 6178290
[hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: openoffice

Dave Fisher-2
Yosemite is 10.10 and should work with 4.1.7.

I tested it with Lion 10.7 last year. We go to extra effort in the build to assure this backward compatibility.

Regards,
Dave


> On May 5, 2020, at 9:12 AM, David Belina <[hidden email]> wrote:
>
> http://www.openoffice.org/download/index.html <http://www.openoffice.org/download/index.html>
>
> Problem: Apache OpenOffice 4.1.7 is not available for OS X (version <= 10.6) (DMG).
> Solution: Please select version 4.0.1.
>
>
> On May 5, 2020 at 10:11:19 AM, Peter Kovacs ([hidden email] <mailto:[hidden email]>) wrote:
>
>> Requirement for OpenOffice are AFAIK:
>>
>> OS X
>>
>> OS X 10.7 (Lion) or higher
>> Intel Processor
>> Free memory of 512 MB RAM
>> 400 MB available disk space
>> 1024 x 768 pixel or higher resolution with 16.7 million colors
>>
>>
>> Am 05.05.20 um 17:53 schrieb Marco Destro:
>>>
>>>
>>>
>>>
>>> <[hidden email]>
>>>
>>> goodmornig i’ve a little problem,there is the possibility to have open office for this kind of old configuration?
>>> thanks best regards
>>>
>>>
>>>
>>> Dott. Marco Destro
>>> Strada Ca’ della terra 69/m
>>> 27100 Pavia
>>> 339 6178290
>>> [hidden email] <mailto:[hidden email]>