problems with iterations under OOCalc

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

problems with iterations under OOCalc

Yuri Biondi
Dear OOSirs,

I am used to utilise MSOffice and have recently installed OO too. When I use
OO to run financial models using iterations/loops (models I prepared on
MSO), OO experiences some calculation problems: the loops required are much
more in number and the final column is often not solved correctly (contrary
to MSExcel). Please try to further develop this matter in your excellent and
amazing project,
Best
Yuri Biondi

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: problems with iterations under OOCalc

Niklas Nebel
Yuri Biondi wrote:
> I am used to utilise MSOffice and have recently installed OO too. When I use
> OO to run financial models using iterations/loops (models I prepared on
> MSO), OO experiences some calculation problems: the loops required are much
> more in number and the final column is often not solved correctly (contrary
> to MSExcel). Please try to further develop this matter in your excellent and
> amazing project,

Open problems with iteration are described in issues 956 and 50734. If
yours is different, could you provide us with an example?

Note that dev@ui isn't really the right place for this. There's a dev@sc
list (see http://sc.openoffice.org/servlets/ProjectMailingListList), and
for bug reports, Issue Tracker should be used
(http://qa.openoffice.org/issue_handling/project_issues.html).

Niklas

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]