[sc-issues] [Issue 56155] DataSource Panel Disappears when editing Pivot-Table Based Chart

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
fst
Reply | Threaded
Open this post in threaded view
|

[sc-issues] [Issue 56155] DataSource Panel Disappears when editing Pivot-Table Based Chart

fst
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=56155


User fst changed the following:

                  What    |Old value                 |New value
================================================================================
               Assigned to|spreadsheet               |fs
--------------------------------------------------------------------------------
            Ever confirmed|                          |1
--------------------------------------------------------------------------------
                    Status|UNCONFIRMED               |NEW
--------------------------------------------------------------------------------
          Target milestone|---                       |OOo Later
--------------------------------------------------------------------------------




------- Additional comments from [hidden email] Mon Nov  7 06:14:58 -0800 2005 -------
Hi Frank,

your construction site ?

Open a Writer or  Calc, press F4 . Insert a chart into the document. Double
click on the Chart. Database beamer disappears (Ok as it is not usefull fore
Chart in Edit mode). Click outside the Chart. Database Beamer re-appears as grey
area. Pressing F4 again re-opens the beamer.

Frank

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]