[sw-issues] [Issue 57537] New - Tables not properly loaded from or saved to MSXML in Writer

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[sw-issues] [Issue 57537] New - Tables not properly loaded from or saved to MSXML in Writer

dsimcha-3
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=57537
                  Issue #:|57537
                  Summary:|Tables not properly loaded from or saved to MSXML in
                          |Writer
                Component:|Word processor
                  Version:|OOo 2.0
                 Platform:|All
                      URL:|
               OS/Version:|All
                   Status:|UNCONFIRMED
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P3
             Subcomponent:|open-import
              Assigned to:|mru
              Reported by:|dsimcha





------- Additional comments from [hidden email] Tue Nov  8 14:55:49 -0800 2005 -------
When attempting to load files with tables from an MSXML file, or to save them to
an MSXML file, in Writer, the tables fail to be loaded or saved correctly.
Ironically, this works fine when using MS Word's binary DOC format.  When saved
with OOo 2.0 and then re-loaded with OOo 2.0, the table ends up superimposed on
the text, along with nonsensical information in the headers and footers on the
page.  When saved with MS Word 2003 and then loaded with OOo 2.0, the table
fails to render at all and I end up with a generic image in its place.  I will
attach a zip file containing the file saved in the .doc format for a reference
as to how it's supposed to look, as well as the file as saved by MS Office 2003
in MSXML, and the file as saved by OOo in MSXML.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]