[sw-issues] [Issue 57566] New - printing serial letter always uses default printer

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[sw-issues] [Issue 57566] New - printing serial letter always uses default printer

Maccy-3
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=57566
                  Issue #:|57566
                  Summary:|printing serial letter always uses default printer
                Component:|Word processor
                  Version:|OOo 2.0
                 Platform:|All
                      URL:|
               OS/Version:|Linux
                   Status:|UNCONFIRMED
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P3
             Subcomponent:|printing
              Assigned to:|mru
              Reported by:|maccy





------- Additional comments from [hidden email] Wed Nov  9 03:10:37 -0800 2005 -------
When printing a serial letter via "file -> print" it always print to the default
printer and no loner asks for which printer to use. OOo 1.1.x did this right.
Just tested on Linux.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]