unsolved problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

unsolved problem

manon.guittet666
I don’t know if i have to speak in English or in french, i’ll try.
I’m sorry to disturb you with it, I’ve search on forum but i find no recent answer.
I’ve lost a really important doc in open office, when i try to open it, a message appear about ASCII. I don’t know why, the previus time i us it, all was ok. Can you help me ? It’s really, really important
Thanks for answer

Provenance : Courrier pour Windows 10


Reply | Threaded
Open this post in threaded view
|

Re: unsolved problem

Rory O'Farrell
On Thu, 14 Dec 2017 17:00:00 +0100
<[hidden email]> wrote:

> I don’t know if i have to speak in English or in french, i’ll try.
> I’m sorry to disturb you with it, I’ve search on forum but i find no recent answer.
> I’ve lost a really important doc in open office, when i try to open it, a message appear about ASCII. I don’t know why, the previus time i us it, all was ok. Can you help me ? It’s really, really important
> Thanks for answer
>
> Provenance : Courrier pour Windows 10
>
>

your file is corrupted, possibly because of over-hasty close down of computer before all housekeeping was finished; there will be nothing in it.  See this tutorial for methods of recovering backups and/or temporary files.  

https://forum.openoffice.org/en/forum/viewtopic.php?f=71&t=85038

Do this as soon as possible.

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]