won't print

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

won't print

redfox8216
I'm having problems with my OpenOffice4.1.5 not printing.. everytime I try, it just prints out blank pages. Deborah Blair
Reply | Threaded
Open this post in threaded view
|

Re: won't print

Martin Rosenfeld
Hi,

> I'm having problems with my OpenOffice4.1.5 not printing.. everytime I try, it just prints out blank pages. Deborah Blair

This reply may not help you, but I run AOO in OS/2 and it won't print
until I set my spooler to "printer specific output."

Martin Rosenfeld

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: won't print

Martin Groenescheij
In reply to this post by redfox8216


> On 13 Nov 2018, at 5:05 am, <[hidden email]> <[hidden email]> wrote:
>
> I'm having problems with my OpenOffice4.1.5 not printing.. everytime I try, it just prints out blank pages. Deborah Blair

Possibility could be that you haven’t defined a Print Range.
If you have a Cell selected and start printing it assumes that you just want to print that (empty) cell.
Either select all Cells you want to print or Define  a Print Range.
Print Ranges need to be set for all sheets.

An other unlikely cause could be that you have set a Ignore when printing flag in the Cell properties.



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re[2]: won't print

John van Barneveld
It could also be a printer problem, inkjets dry up.  Try printing from
another application (eg print this email).  If it still won't print try
cleaning your printjets.

I hope this is some help.


------ Original Message ------
From: "Martin Groenescheij" <[hidden email]>
To: [hidden email]
Cc: [hidden email]
Sent: 13/11/2018 9:05:40 AM
Subject: Re: won't print

>
>
>>On 13 Nov 2018, at 5:05 am, <[hidden email]>
>><[hidden email]> wrote:
>>
>>I'm having problems with my OpenOffice4.1.5 not printing.. everytime I
>>try, it just prints out blank pages. Deborah Blair
>
>Possibility could be that you haven’t defined a Print Range.
>If you have a Cell selected and start printing it assumes that you just
>want to print that (empty) cell.
>Either select all Cells you want to print or Define  a Print Range.
>Print Ranges need to be set for all sheets.
>
>An other unlikely cause could be that you have set a Ignore when
>printing flag in the Cell properties.
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: [hidden email]
>For additional commands, e-mail: [hidden email]
>


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]