writer forms & login

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

writer forms & login

gerald wallis
2 related subjects:

I have just started using OpenOffice after a long absence and wanted to
create a simple form with Writer. I followed your tutorial and it doesn't
work for me. I have OpenOffice 4 1 5 and my system is Windows 7 and I use
firefox.

The problem is that the "tools control" and "tools design" toolbars do not
appear on my newly created page. I followed the instructions (View,
Toolbars and turned on the two "tools"), the page flashed and nothing
else... no toolbars appeared. What is wrong?

The next problem is my sign on. I went to the user forum to ask for help on
the above and tried to sign in. After all this time I had forgotten my
password and asked for a new one which arrived in an Email. I copied the
new password, entered it with my login and it told me my password was
incorrect!! I tried the same again with another new password and the same
thing happened (plus a Captcha to answer). Then it told me I had made too
many attempts, so sod off. Please sort this out for me, Thanks. Gerald
Wallis
Reply | Threaded
Open this post in threaded view
|

Re: writer forms & login

David Robley
For the second part of your question, send an email with your question
to aoo.forum.en at gmail.com including your username and the email you
used to register on the forum.


On 08/10/18 20:10, gerald wallis wrote:

> 2 related subjects:
>
> I have just started using OpenOffice after a long absence and wanted to
> create a simple form with Writer. I followed your tutorial and it doesn't
> work for me. I have OpenOffice 4 1 5 and my system is Windows 7 and I use
> firefox.
>
> The problem is that the "tools control" and "tools design" toolbars do not
> appear on my newly created page. I followed the instructions (View,
> Toolbars and turned on the two "tools"), the page flashed and nothing
> else... no toolbars appeared. What is wrong?
>
> The next problem is my sign on. I went to the user forum to ask for help on
> the above and tried to sign in. After all this time I had forgotten my
> password and asked for a new one which arrived in an Email. I copied the
> new password, entered it with my login and it told me my password was
> incorrect!! I tried the same again with another new password and the same
> thing happened (plus a Captcha to answer). Then it told me I had made too
> many attempts, so sod off. Please sort this out for me, Thanks. Gerald
> Wallis
>


Cheers
--
David Robley

Thesaurus: ancient reptile with an excellent vocabulary.
 


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]